OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU-Canada][Customer Service] Customer Area
Incident Report for Customer Service
Resolved
Start Time : 09/01/2021 03:32 UTC
End Time : 09/01/2021 11:03 UTC
Root cause : The disruptions are from a network incident related to this task:https://network.status-ovhcloud.com/incidents/vhd03c1x7xdq.
The incident has been definitively resolved as of 11:03 UTC
Posted Jan 09, 2022 - 13:56 UTC
Investigating
Start time : 09/01/2021 03:32UTC
Service impact : Some informations on the Billing and Telephony sections might be outdated.
Ongoing actions : Our technicians are currently working on,we will keep you in touch as soon as we have any information
Posted Jan 09, 2022 - 04:55 UTC
This incident affected: Control panel & API || Control panel (EU, CA).