OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Control panel & API] - Manager degraded performance
Incident Report for Customer Service
Update
Our team is still working on this incident.
Update on service impact: When adding a new region through the manager, you may experience errors up to 10 minutes when navigating in the manager. After maximum 10 minutes, the issue will be automatically resolved.

Future changes are coming to mitigate the problem. These changes are currently in testing phases and will be deployed as soon as possible.
Posted Apr 19, 2024 - 15:27 UTC
Update
Our teams are preparing a patch to mitigate this issue.
Maintenance notifications will be sent.
We apologize for any inconvenience caused.
Posted Apr 09, 2024 - 13:55 UTC
Update
We would like to update you on the current incident.

Our teams are working tirelessly to resolve this incident once and for all.
Posted Mar 25, 2024 - 15:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2024 - 14:25 UTC
Identified
After a deep investigation by our technical teams, they found that local zones can be added by submitting a request from the manager, but will take more time than expected.
Our technical teams are currently preparing a fix to resolve the latency problem and the error message displayed on the manager which does not represent the actual status of the request.
Posted Mar 20, 2024 - 19:22 UTC
Investigating
Start time : 20/03/2024 16:18 UTC
Service impact : Adding a new region or local zone through the manager for the Public Cloud offer may fail
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 20, 2024 - 17:41 UTC
This incident affects: Control panel & API || Control panel (EU) and Control panel & API || api.ovh.com (EU).