OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][Support] - Phone line unreachable
Incident Report for Customer Service
Resolved
Start Time : 13/11/2022 17:20 UTC
End Time : 13/11/2022 19:32 UTC
Root cause : Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 13, 2022 - 19:49 UTC
Investigating
Start time : 13/11/2022 17:20 UTC
Service impact : Currently support is not reachable via Telephone, customer can open ticket by mail or through manager
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 13, 2022 - 17:51 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).