OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17872 — Canada Infrastructure
Incident Report for Customer Service
Resolved
We have detected an issue on our Canadian infrastructure. We are trying to identify the root cause.

Update(s):

Date: 2016-05-09 18:45:57 UTC
Network equipment between storage and hosts encountered a problem which caused the CRC on the storage network.

The situation looks stable after our intervention.
We keep an eye on this.
Posted May 09, 2016 - 18:41 UTC