OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
MasterCard issue
Incident Report for Customer Service
Resolved
Hello,

MasterCard is currently experiencing disruptions affecting some transactions.

We will inform you as soon as everything is back to normal.


Update(s):

Date: 2021-10-15 12:28:10 UTC
The issue is now resolved.
Posted Oct 15, 2021 - 09:11 UTC
This incident affected: Corporate websites || Corporate websites.