OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Customer Service] - API and OVHCloud websites
Incident Report for Customer Service
Resolved
Start time : 01/06/2022 10:06 UTC
End time : 01/06/2022 10:39 UTC
Comment : Our teams have resolved the instabilities encountered.
Posted Jun 01, 2022 - 11:04 UTC
Identified
Start time : 01/06/2022 10:06 UTC
Service impact : Instabilities may be encountered in the API, the order funnel and the OHVcloud websites.
Ongoing actions : Our teams are in the process of solving the problem.
Posted Jun 01, 2022 - 10:52 UTC
This incident affected: Control panel & API || api.ovh.com (EU), Control panel & API || Control panel (EU), and Corporate websites || Corporate websites.