OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU/CA][Control panel & API] - APIv6/Order Funnel incident notification

Incident Report for Customer Service

Resolved

We are pleased to inform you that the incident affecting our Control panel & API has been resolved.

Start time : 18/02/2026 14:35 UTC
End time : 18/02/2026 15:02 UTC
Root Cause : A recent database issue led to performance contention affecting shared components supporting APIv6 and the order funnel, resulting in request failures.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2026 - 16:18 UTC

Investigating

Here is detail for this incident :

Start time : 18/02/2026 14:35 UTC
Impacted Service(s) : Error rates are temporarily being seen on APIv6 and Order funnel.
Customers Impact : Customers are temporarily facing issues while trying to use APIv6 and order new products.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2026 - 14:54 UTC

Monitoring

Service has been fully restored since 17/02/2026 10:40 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 17/02/2026 10:15 UTC
Impacted Service(s) : Error rates were temporarily being seen on APIv6 and Order funnel.
Customers Impact : Customers were temporarily facing issues while trying to use APIv6 and order new products.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 17, 2026 - 11:31 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA).