OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13184 — Internal filer
Incident Report for Customer Service
Resolved
One of the filers in the IT system has stopped responding. The OVH corporate websites aren't working. We're intervening.

Update(s):

Date: 2015-04-27 16:43:52 UTC
The fault of a non-redundant legacy server :(
We will set up a failover system for the end of this week.
Posted Apr 27, 2015 - 16:25 UTC