We are pleased to inform you that the incident affecting our Help center service has been resolved.
Start time : 23/09/2025 16:30 UTC End time : 23/09/2025 17:50 UTC Root Cause : Applicative modification that had unexpected impact on internal database.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 24, 2025 - 10:40 UTC
Monitoring
Service has been fully restored since 23/09/2025 17:50 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 23/09/2025 16:30 UTC Impacted Service(s) : Help center website was temporarily unavailable Customers Impact : Customers were temporarily unable to use live chat to contact the Help center
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2025 - 18:04 UTC
Update
We are currently investigating an incident affecting our Help center service, which is causing temporary availability issue.
Here are some supplementary details :
Start time : 23/09/2025 16:30 UTC Impacted Service(s) : Help center website is temporarily unavailable Customers Impact : Customers are temporarily unable to use live chat to contact the Help center Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2025 - 17:50 UTC
Investigating
We are currently experiencing an event affecting our Help center service.
Start time : 23/09/2025 16:30 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2025 - 17:10 UTC
This incident affected: Corporate websites || Corporate websites.