We are pleased to inform you that the incident affecting our Control panel & API has been resolved.
Start time : 18/02/2026 14:35 UTC End time : 18/02/2026 15:02 UTC Root Cause : A recent database issue led to performance contention affecting shared components supporting APIv6 and the order funnel, resulting in request failures.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2026 - 16:20 UTC
Investigating
Start time: 18/02/2026 14:35 UTC Service impact: High error rates have been detected on API impacting Customer Panel, OVHcloud API (eu.api.ovh.com, ca.api.ovh.com) and Order funnel. Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Feb 18, 2026 - 14:50 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA) and Control panel & API || Control panel (CA, EU).