OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Customer Services] - Support
Incident Report for Customer Service
Resolved
Start time : 13/01/2022 08:08 UTC
Start Time :13/01/2022 09:21 UTC
Posted Jan 13, 2022 - 09:40 UTC
Identified
Start time : 13/01/2022 08:08 UTC
Ongoing actions : A fix has been done. The situation should return to normal during the next hour
Posted Jan 13, 2022 - 09:03 UTC
Investigating
Start time : 13/01/2022 08:08 UTC
Service impact : Support agents can no longer : take calls, send and receive emails, make some support and make some chat on access Service
Ongoing actions : Our technicians are currently investigating.
Posted Jan 13, 2022 - 08:56 UTC
This incident affected: Support || Northern Europe (FI, GB, IE), Support || Americas (CA), Support || Southern Europe (ES, IT, PT), Support || France & Benelux (FR, NL), Support || Africa (MA, SN, TN), Support || Central Europe (DE), Support || Eastern Europe (CZ, LTE, PL), and Support || APAC (India).