OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[CA][Customer Service] - Manager degradation incident notification

Incident Report for Customer Service

Resolved

We would like to inform you that the incident on Customer Service Management system.

Here is detail for this incident :
Start time : 06/03/2025 19:16 UTC
End time : 06/03/2025 19:36 UTC
Root cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 06, 2025 - 21:23 UTC

Monitoring

We experienced a service degradation with our Customer Service Management system.

Please find below some details about the incident:
Start Time : 06/03/2025 19:16 UTC
End Time : 06/03/2025 19:36 UTC
Service impact : We encountered an issue with the authenticator on the manager, but we are pleased to inform you that the problem has been resolved and everything is now functioning normally. We will continue to monitor the situation closely.
Root cause : This incident was caused by a software issue.
Posted Mar 06, 2025 - 19:53 UTC
This incident affected: Control panel & API || api.ovh.com (CA).