We are pleased to inform you that the incident affecting our Control panel & API has been resolved.
Start time : 16/03/2026 15:00 UTC End time : 16/03/2026 18:23 UTC Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 16, 2026 - 18:34 UTC
Identified
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Our teams have identified the cause of the incident, and we are currently working to resolve it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 16, 2026 - 18:05 UTC
Investigating
We are currently investigating an incident affecting our Control panel & API offering, which is causing temporary availability issue.
Here are some supplementary details :
Start time : 16/03/2026 15:00 UTC Impacted Service(s) : Manager secret app (https://www.ovh.com/manager/secret/) is temporarily unavalable Customers Impact : The customers credentials link returns Error 404 for Baremetal rescue emails ,OS installation emails and accessing VPS Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it. Workaround : Customers can use https://eu.api.ovh.com/console/?section=%2Fsecret&branch=v1#post-/secret/retrieve with the UUID and they'll get the password. This API route does not require authentication.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 16, 2026 - 17:27 UTC
This incident affected: Control panel & API || Control panel (APAC, CA, EU).