OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12307 — Blue ecard payment
Incident Report for Customer Service
Resolved
We escalated payment errors with blue ecards.

We know right now that the problem is not from our side. In fact we tried to make the payments go through our diverse payment service providers with the same results.

We suspect that at least a bank refuses the payment of its own blue ecards or a deficit of cards such as visa or mastercard ...

We suggest that you do a payment with a standard bank card, cheque, paypal.

We are doing statistics in order to fix the problem.

Update(s):

Date: 2015-01-13 12:18:10 UTC
Our bank is under discussion with various card bearing banks to understand the origin of the problem.
Posted Jan 04, 2015 - 13:46 UTC