OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS2/BHS6/UK2/DE2/SGP2/RBX-A][Control panel & API] - unavailable metrics for some region
Incident Report for Customer Service
Resolved
Start time : 07/06/2024 15:00 UTC
End time : 17/06/2024 13:47 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 17, 2024 - 16:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 08:12 UTC
Investigating
Start time : 07/06/2024 15:00 UTC
Service impact : Resource usage metrics related to CPU, RAM & network usage are not available in the OVHcloud Manager and APIv6 for VPS and Public cloud compute services in the affected regions.
Ongoing actions : Investigating
Our technical teams are working on the issue with the metrics availability in the affected regions (VPS: BHS2/BHS6/UK2/DE2/SGP2, PCI: RBX-A). Update will be posted as significant progress is made.
Posted Jun 11, 2024 - 13:40 UTC
This incident affected: Control panel & API || Control panel (EU, CA) and Control panel & API || api.ovh.com (EU, CA).