We would like to inform you that the incident on the KYC has now been resolved.
Here is detail for this incident : Start time : 18/02/2025 04:45 UTC Start time : 18/02/2025 08:43 UTC
We thank you for your understanding and patience throughout this incident.
Posted Feb 18, 2025 - 09:03 UTC
Update
We are currently experiencing an incident affecting our customer service, which is causing temporary functionality issues in the 2FA and KYC service.
Here is detail for this incident : Start time : 18/02/2025 04:45 UTC Impacted Service : Functionality Customers Impact : The KYC service in India is temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2025 - 05:44 UTC
Investigating
We are currently experiencing an event affecting our Customer Service. Start time : 18/02/2025 04:45 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.