Start time : 09/09/2024 17:15 UTC End time : 17/09/2024 11:05 UTC Root cause : Software malfunction We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Sep 17, 2024 - 12:04 UTC
Investigating
An incident is in progress on our Customer Service offer.
Here is detail for this incident :
Start time : 09/09/2024 17:15 UTC Service impact : SPLA license non visible inside OVH manager Ongoing actions : Investigating
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Sep 17, 2024 - 09:42 UTC
This incident affected: Control panel & API || Control panel (EU, CA).