OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][U2F Authentication] - U2F Activation
Incident Report for Customer Service
Resolved
Start Time :10/05/2022 12:00 UTC
End Time : 10/05/2022 11:00 UTC
Posted Jul 18, 2022 - 13:16 UTC
Update
UPDATE: With reference to the incident impacting the two-factor authentication , while we are working on the fix, as a workaround we advice you follow the instructions on the link given below. We apologize for any inconvenience caused.
URL Link: https://docs.ovh.com/gb/en/customer/enable-two-factor-authentication-via-security-key/
Posted Jul 18, 2022 - 11:31 UTC
Identified
A new U2F security key can not be added in the Two-factor authentication panel when using Chrome v98 or more recent (including its derivatives such as Chromium).
Please note that using an U2F key when logging in does work, only adding a new one is currently not possible under Chrome v98+.

While we're working on the fix, as a workaround you can either:

- Manually re-enable support on recent versions of Chrome and its derivatives, by navigating to chrome://flags/#u2f-security-key-api and setting the flag to "Enabled" and restart your browser.
- Use another browser (such as Firefox) to add the U2F key you want, then use your regular browser to login and use the customer panel as usual.
Posted May 27, 2022 - 08:00 UTC
Update
We are still investing the issue. We will post update as significant progress are made.
Posted May 23, 2022 - 20:25 UTC
Investigating
Start time : 10/05/2022 12:00 UTC
Service impact : It is impossible to add a U2F security key when activating the double authentication since the last updates of web browsers. We invite you to use the double authentication by SMS while waiting for a patch
Ongoing actions : Our teams are investigating to correct this bug
Posted May 10, 2022 - 13:30 UTC
This incident affected: Control panel & API || Control panel (EU, CA).