OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Delai sur la prise en compte des paiements.
Incident Report for Customer Service
Resolved
Nous avons un ralentissement sur le transit de l'information.

Les paiements vont avoir un retard sur leur prises en compte dans notre systeme.

Nous sommes sur la resolution du probleme.

Update(s):

Date: 2007-08-31 09:34:14 UTC
Le dernier paiement en retard a été résolu.

Date: 2007-08-30 11:46:58 UTC
La majorité des paiements sont pris en compte.


Date: 2007-08-29 14:18:58 UTC

Les paiement par carte banquaire sur le site francais ne sont pas affectes par ce ralentissement.
Seul les validations de bc gratuit, les paiements par cheques et les paiements par carte sur les sites de nos filiales sont affectes.
Posted Aug 29, 2007 - 14:05 UTC
This incident affected: Control panel & API || Control panel (EU, CA).