OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14081 — list of customer services
Incident Report for Customer Service
Resolved
The list of customer services is currently unavailable across all commercial websites. Our teams are working to resolve the issue.

Update(s):

Date: 2015-07-22 09:33:36 UTC
Service is back up for customers. We will carry out final checks and close the task.

Date: 2015-07-22 09:33:12 UTC
This is also affecting the API and the Control Panel.
Posted Jul 21, 2015 - 11:41 UTC