OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14047 — Commercial websites
Incident Report for Customer Service
Resolved
The OVH Commercial websites were down between 6am and 8.40am (CEST) this morning. We've dealt with it so far by deactivation the CDN in Paris. OUr team is working on fixing the problem for good and implementing a more efficient monitoring system.


This task is linked to:
https://status.ovh.net/?do=details&id=10168

Update(s):

Date: 2015-07-22 09:32:34 UTC
The problem orginated from the configuration of a backbone router, which directed the CDN to the Paris PoP by mistake.

As the vast majority of French ISPs peer with OVH paris, the OVH website were down for the vast majority of users.

We've updated the monitoring system to help us bettwe repair this type of outage and improve intervention time.
Posted Jul 17, 2015 - 11:02 UTC