Start time : 28/11/2023 09:30 UTC End time : 28/11/2023 10:20 UTC Service impact : Support was temporarily unreachable by phone Root cause : An incident on our provider’s side caused the issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 28, 2023 - 13:40 UTC
Monitoring
Support is reachable by phone since 10:20 UTC. Our teams are currently monitoring the situation.
Posted Nov 28, 2023 - 10:45 UTC
Update
Our teams are currently working with our provider to solve the issue. Update will be posted as significant progress is made.
Posted Nov 28, 2023 - 10:10 UTC
Investigating
Start time : 28/11/2023 09:30 UTC Service impact : Support is temporarily unreachable by phone Workaround : The Help Centre: https://help.ovhcloud.com remain accessible, you can create your tickets from there. Also, you can use our Live chat to reach us. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 28, 2023 - 09:56 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), Support || Northern Europe (FI, GB, IE), and Support || France & Benelux (NL).