OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Support] - Help center incident notification

Incident Report for Customer Service

Resolved

We would like to inform you that the incident has now been resolved.

Here is detail for this incident :
Start time : 27/02/2025 13:35 UTC
End time : 27/02/2025 14:20 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 27, 2025 - 15:17 UTC

Identified

Dear Customers,

We’re currently experiencing a service outage with our Customer Service Management system.

Start time : 27/02/2025 13:35 UTC
Customer impact : There is a delay on the Help Centre.
Impacted Service : There is a delay on Internal / Agent Usage.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Workaround : If you have a Business or Enterprise level of support, your dedicated phone number is available to reach you technical advisor in case of emergency.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 27, 2025 - 14:37 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).