OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Control panel] - Manager
Incident Report for Customer Service
Resolved
Start Time : 25/05/2023 14:43 UTC
End Time : 25/05/2023 16:37 UTC
Service impact :OVHcloud manager (https://ca.ovh.com/manager/) was temporarily unavailable.
The situation is back to normal.
Root cause : Software issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 16:49 UTC
Investigating
Start time : 25/05/2023 14:43 UTC
Service impact : OVHcloud manager (https://ca.ovh.com/manager/) was temporarily unavailable till 25/05/2023 14:53 UTC.
Since 14:53 UTC, the manager is accessible but some services might be unavailable in the manager.
Ongoing actions : Our technical teams are currently monitoring the situation
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 15:13 UTC
This incident affected: Control panel & API || Control panel (CA).