OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/UK/WAW/DE][Public Cloud] - API
Incident Report for Customer Service
Resolved
Start Time : 23/02/2023 08:00 UTC
End Time : 23/02/2023 08:40 UTC
Root cause : The incident is due to the following incident: https://public-cloud.status-ovhcloud.com/incidents/yg0z378c47dg
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 23, 2023 - 12:53 UTC
Monitoring
Update : Our teams have corrected the problem, but the identification of the root cause is still in progress.
We are keeping the incident under surveillance until the root cause is identified.
Posted Feb 23, 2023 - 09:22 UTC
Investigating
Start time : 23/02/2023 08:00 UTC
Service impact : All API call for GRA, UK, WAW and DE region are not answering. Creation, modification and deletion of cloud ressources in GRA and UK region are not possible.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 23, 2023 - 08:43 UTC
This incident affected: Control panel & API || Control panel (EU).