OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][CustomersService] Website Customers
Incident Report for Customer Service
Resolved
Start time : 25/02/2024 03:30 UTC
End time : 25/02/2024 11:10 UTC
Service impact : Some customers websites may be unreachable, error 502 should appear when trying to connect to it
Root cause : It was due to : https://web-cloud.status-ovhcloud.com/incidents/4l4k9qg6pg63
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 25, 2024 - 11:33 UTC
Update
Start time : 25/02/2024 03:30 UTC
Service impact : Some customers websites may be unreachable, error 502 should appear when trying to connect to it
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Feb 25, 2024 - 11:19 UTC
Investigating
We have detected an issue on our infrastructure. We will update informations when we will have more details.
Posted Feb 25, 2024 - 10:01 UTC
This incident affected: Corporate websites || Corporate websites.