OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Customer Service] - E-mails not being sent
Incident Report for Customer Service
Resolved
Start time : 10/03/2024 12:00 UTC
End time : 10/03/2024 20:45 UTC
Service impact : Customers weren't receiving an e-mail when trying to create a new account or trying to re-install an operating system on their server
Root cause : Software issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 10, 2024 - 21:04 UTC
Investigating
Start time : 10/03/2024 12:00 UTC
Service impact : Customers aren't receiving an e-mail when trying to create a new account and trying to re-install an operating system on their server
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 10, 2024 - 14:14 UTC
This incident affected: Corporate websites || Corporate websites.