OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Customer Service] - Customer Panel & Order funnel
Incident Report for Customer Service
Resolved
Start Time : 15/03/2023 07:16 UTC
End Time : 15/03/2023 11:10 UTC
Root cause : Side-effect of an operation on the infrastructure
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 15, 2023 - 13:45 UTC
Monitoring
Update : Our teams have restored service, we are monitoring the incident to confirm resolution.
Posted Mar 15, 2023 - 11:25 UTC
Identified
Update : The impact on services is still progress, slowdowns may be encountered.
Posted Mar 15, 2023 - 09:25 UTC
Update
Update : Another degradation took place between 08:00 UTC and 08:07 UTC.
Posted Mar 15, 2023 - 08:40 UTC
Monitoring
Update : Our teams have solved the issue. We keep for the task in monitoring to confirm the final resolution of the incident.
Posted Mar 15, 2023 - 07:58 UTC
Investigating
Start time : 15/03/2023 07:16 UTC
Service impact : You may experience difficulties in reaching the API impacting the Customer panel EU, Order funnel EU, and api.ovh.com. The API for the DNS zone section is unavailable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 15, 2023 - 07:42 UTC
This incident affected: Control panel & API || Control panel (EU) and Control panel & API || api.ovh.com (EU).