Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2024 - 19:00 UTC
Scheduled
Start time : 23/10/2024 19:00 UTC End time : 23/10/2024 22:00 UTC Service impact : Live Chat will be unavailable from 20:00 UTC till 20:30 UTC during the maintenance Service improvement : We need to implement a maintenance to improve the stability of our Live Chat tool. Workaround : Support will still be reachable via Phone and tickets.
Posted Oct 23, 2024 - 09:28 UTC
This scheduled maintenance affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).