OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Support] - Support ticketing tool maintenance
Scheduled for Oct 29, 22:00 - 23:00 UTC
Update
Please be advised that the scheduled maintenance operation has been rescheduled.
Please find the revised calendar below:

This may temporarily affect availability.

Start time : 29/10/2024 22:00 UTC
End time : 29/10/2024 23:00 UTC
Service impact : Customers won't be able to create tickets for 1 hour during the maintenance
Service improvement : We need to implement a maintenance to improve the stability of our support ticketing tool.
Workaround : Support will still be reachable via Phone and LiveChat.

You can also access our documentation directly on our GitHub repository : https://github.com/ovh/docs/blob/develop/pages/index.md

Thank you for your understanding.
Posted Oct 08, 2024 - 14:46 UTC
Update
We will be undergoing scheduled maintenance during this time.
Below you can find more information regarding the maintenance.


Start time : 09/10/2024 21:00 UTC
End time : 09/10/2024 22:00 UTC
Service impact : Customers won't be able to create tickets for 1 hour during the maintenance
Service improvement : We need to implement a maintenance to improve the stability of our support ticketing tool.
Workaround : Support will still be reachable via Phone and LiveChat

You can also access our documentation directly on our GitHub repository : https://github.com/ovh/docs/blob/develop/pages/index.md

Thank you for your understanding.
Posted Oct 03, 2024 - 08:02 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 26, 2024 - 15:27 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our support ticketing tool.

This may temporarily affect availability.

Start time : 09/10/2024 21:00 UTC
End time : 09/10/2024 22:00 UTC
Service impact : Customers won't be able to create tickets for 1 hour during the maintenance
Service improvement : We need to implement a maintenance to improve the stability of our support ticketing tool.
Workaround : Support will still be reachable via Phone and LiveChat

You can also access our documentation directly on our GitHub repository : https://github.com/ovh/docs/blob/develop/pages/index.md

Thank you for your understanding.
Posted Sep 26, 2024 - 15:26 UTC
This scheduled maintenance affects: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).