OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/CA][CustomerService] - Customer panel, order funnel, and API slowness
Incident Report for Customer Service
Resolved
Start Time : 07/03/2023 11:05 UTC
End Time : 07/03/2023 12:30 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 07, 2023 - 16:20 UTC
Monitoring
Start time : 07/03/2023 11:05 UTC
End time : 07/03/2023 12:30 UTC
Ongoing actions : We are monitoring the issue the time being.
A fix has been implemented.
We no longer detecting slowness or high error rate.
Posted Mar 07, 2023 - 12:41 UTC
Investigating
Start time : 07/03/2023 11:05 UTC
Service impact : Customer panel, order funnel, and API operations might fail or be excessively slow.
Ongoing actions : Investigating
We have detected slowness and high error rate on API OVHcloud EU & CA
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 07, 2023 - 12:15 UTC
This incident affected: Control panel & API || Control panel (EU, CA) and Control panel & API || api.ovh.com (EU, CA).