OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Global][Control Panel] - Carbon Calculator

Incident Report for Customer Service

Resolved

Start time : 01/10/2023 00:00 UTC
End time : 02/10/2023 11:30 UTC
Root cause : The carbon data for september were missing, the carbon calculator invoices generated since yesterday were incompletes.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Oct 02, 2023 - 12:19 UTC

Monitoring

Start time : 01/10/2023 00:00 UTC
Service impact : The carbon data for september are missing, the carbon calculator invoices generated since yesterday are incompletes
Root cause : This incident was caused by connexion issue during data collection.
Ongoing actions : The data has now been retrieved and we are monitoring the incident to confirm its resolution.
Posted Oct 02, 2023 - 10:31 UTC
This incident affected: Control panel & API || Control panel (EU, CA).