OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Support] - live chat unavailable
Incident Report for Customer Service
Resolved
Start time : 10/11/2022 11:00 UTC
End Time : 10/11/2022 17:01 UTC
Root cause : service under maintenance
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 10, 2022 - 17:02 UTC
Identified
Start time : 10/11/2022 11:00 UTC
Service impact : live chat unavailable
Root cause : the service is under maintenance
Workaround : available through phone, OVH Manager, and email
Dear Customer, our live chat is under maintenance. You can always contact us by phone, thru OVH Manager and by email.
Posted Nov 10, 2022 - 14:06 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || APAC (India), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).