OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Support] - Support unreachable by phone
Incident Report for Customer Service
Resolved
Start time : 17/07/2024 08:01 UTC
End time : 17/07/2024 14:23 UTC
Service impact : All FR & EU phone numbers from our operator were down (except for 1007 numbers)
Root cause : Network issue on provider side
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 17, 2024 - 16:27 UTC
Monitoring
Ongoing actions : Our technical teams resolved the incident.
Since 14:23 UTC, support is reachable again by phone for all FR & EU phone numbers.
Our teams are currently monitoring the situation
Posted Jul 17, 2024 - 15:07 UTC
Identified
We have identified the root cause of this problem with our supplier. We are currently working with them to find a solution to the problem.
Posted Jul 17, 2024 - 09:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 09:08 UTC
Update
Workaround : Customers can come into support using Chat (for FR/EU customers) or dial 1007 (for FR customers)
Posted Jul 17, 2024 - 08:30 UTC
Investigating
Start time : 17/07/2024 08:01 UTC
Service impact : All FR & EU phone numbers from our operator are down (except for 1007 numbers)
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 17, 2024 - 08:26 UTC
This incident affected: Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).