OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Control Panel] - Carbon footprint
Incident Report for Customer Service
Resolved
Start time : 24/05/2024 12:00 UTC
End time : 24/05/2024 14:06 UTC
Service status : Services are working as they should be.
Posted May 24, 2024 - 14:11 UTC
Investigating
Start time : 24/05/2024 12:00 UTC
Service impact : The generation of carbon footprint isn't working. The tasks for this generation are blocked at the "IN_PROGRESS" state
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted May 24, 2024 - 13:56 UTC
This incident affected: Control panel & API || Control panel (EU, CA).