OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Customer services] - Control panel and API
Incident Report for Customer Service
Resolved
Start Time : 16/06/2022 14:52 UTC
End Time : 16/06/2022 15:14 UTC
Service impact : The fix went well, all services are operational again.
Root cause : Incident caused by an error that occurred during maintenance that was in progress.
Posted Jun 16, 2022 - 15:38 UTC
Identified
Update Following to a maintenance which was in progress, this caused the incident.
Our teams are currently working on a fix.
Posted Jun 16, 2022 - 15:17 UTC
Investigating
Start time : 16/06/2022 14:52 UTC
Service impact : Currently customers cannot log in to their customer area, or administer products via the API
Ongoing actions : A fix is in progress to restore the service rapidly.
Posted Jun 16, 2022 - 15:00 UTC
This incident affected: Control panel & API || api.ovh.com (EU).