Start time : 17/06/2024 11:44 UTC End time : 18/06/2024 08:03 UTC Once a fix has been implemented, you will receive the email notification that was queued. Our technical teams have resolved the issue. All affected services are now operational.
Posted Jun 18, 2024 - 08:39 UTC
Investigating
Start time : 17/06/2024 11:44 UTC Service impact : You may have noticed that you are not receiving email notifications from the support team. Ongoing actions : Our technical teams are working on this issue.
Posted Jun 18, 2024 - 07:59 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).