OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Kimsufi] - Manager access
Incident Report for Customer Service
Resolved
Start time : 10/11/2022 10:32 UTC
End Time : 10/11/2022 14:20 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 10, 2022 - 14:20 UTC
Investigating
Start time : 10/11/2022 10:32 UTC
Service impact : Access to the manager is currently unavailable
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 10, 2022 - 11:21 UTC
This incident affected: Control panel & API || api.ovh.com (EU).