The current maintenance will take more time than expected. Below you can find the new information regarding the operation.
Start time : 25/03/2025 18:00 UTC End time : 25/03/2025 19:40 UTC Service impact : Our Ticketing tool, Help Center and Community Portal may be temporarily disturbed during the operation. Service improvement : As part of our continuous improvement policy, we will be rebooting inch nodes to improve software monitoring.
Posted Mar 25, 2025 - 19:10 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 18:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Ticketing tool, Help Center and Community portal.
This may temporarily affect availability. Start time : 25/03/2025 18:00 UTC End time : 25/03/2025 19:00 UTC Service impact : Our Ticketing tool, Help Center and Community Portal may be temporarily disturbed during the operation. Service improvement : As part of our continuous improvement policy, we will be rebooting inch nodes to improve software monitoring.
Thank you for your understanding.
Posted Mar 25, 2025 - 10:16 UTC
This scheduled maintenance affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), Support || Northern Europe (FI, GB, IE), and Corporate websites || Corporate websites.