OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[India][Support] - Support unreachable by phone
Incident Report for Customer Service
Resolved
Start time : 17/07/2024 04:00 UTC
End time : 17/07/2024 07:17 UTC
Root cause : Incident due to a problem on our operator side.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 17, 2024 - 07:23 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 06:24 UTC
Investigating
Start time : 17/07/2024 04:00 UTC
Service impact : Support is temporarily unavailable by phone in India. This issue only affects Airtel.
Jio and Vodafone are working normally.
Workaround : Customers can come into support using Chat or dial 000 800 040 4567 from another telecom provider like Jio or Vodafone.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 17, 2024 - 04:53 UTC
This incident affected: Support || APAC (India).