Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2022 - 05:00 UTC
Scheduled
Start time :13/01/2022 05:00 UTC End time : 13/01/2022 06:00 UTC Service impact : Few seconds downtime Service improvement : Some cluster updates on internal database will be performed. Which leads to disruptions on the customer space and the API for a few seconds.
Posted Jan 04, 2022 - 06:29 UTC
This scheduled maintenance affected: Corporate websites || Corporate websites.