OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15885 — SoAPI
Incident Report for Customer Service
Resolved
We have detected disturbances in SoAPI.
Our teams are investigating in order to fix the problem.

Update(s):

Date: 2015-12-28 17:57:18 UTC
The problem has been solved.
Posted Dec 28, 2015 - 17:55 UTC