OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Corporate websites] - OVHcloud Marketplace Incident Notification

Incident Report for Customer Service

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Marketplace website https://marketplace.ovhcloud.com/

Here are some supplementary details :

Start time : 01/10/2025 07:30 UTC
Impacted Service(s) : Our Marketplace website is temporarily unavailable.
Customers Impact : Customers are temporarily unable to access our marketplace or place orders.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 03, 2025 - 15:04 UTC

Investigating

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Marketplace website: https://marketplace.ovhcloud.com/.


Here are some supplementary details :

Start time : 01/10/2025 07:38 UTC
Impacted Service(s) : Our Marketplace website is temporarily unavailable.
Customers Impact : Customers are temporarily unable to access our marketplace or place orders.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 01, 2025 - 09:55 UTC
This incident affects: Corporate websites || Corporate websites.