OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Customer Service] - Support
Incident Report for Customer Service
Resolved
Start Time : 06/12/2022 15:23 UTC
End Time : 06/12/2022 16:00 UTC
Root cause : A network device has been identified to be the cause the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 06, 2022 - 16:44 UTC
Identified
Start time : 06/12/2022 15:23 UTC
Service impact : Customers may experience 
some issue to reach our short french number 1007
You may call us on 0972101007 or +33374025589
Related Incident : Incident link
Root cause : A network device has been identified to be the cause the incident
Ongoing actions : Our teams are still working to solve the problem
Posted Dec 06, 2022 - 16:08 UTC
This incident affected: Support || Eastern Europe (CZ, LTE, PL), Support || Northern Europe (FI, GB, IE), Support || Central Europe (DE), Support || APAC (India), Support || Africa (MA, SN, TN), Support || Southern Europe (ES, IT, PT), Support || Americas (CA), and Support || France & Benelux (FR, NL).