OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16285 - Corporate websites
Incident Report for Customer Service
Resolved
We are having network difficulties between the CDN Pops and the backend of OVH websites.

We are looing into this.

Update(s):

Date: 2016-01-22 12:21:45 UTC
The London CDN pop is having difficulty connecting to Paris. We investigating the source of the problem on the side of the CDN side. Meanwhile the pop has been deactivated for corporate websites, everything is online again .
Posted Jan 22, 2016 - 12:17 UTC