OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][CustomerService] - Mail communication perturbation
Incident Report for Customer Service
Resolved
Start time : 12/06/2024 12:20 UTC
End time : 21/06/2024 12:30UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 21, 2024 - 12:46 UTC
Update
Our team continues to work on the issue, with an estimated resolution by 21/06/2024
Posted Jun 19, 2024 - 12:46 UTC
Update
We continue to encourage you to check your Inbox spam folder as the situation is improving and emails are gradually being delivered.
Posted Jun 17, 2024 - 10:09 UTC
Update
The situation is improving, emails are being delivered gradually, we continue to encourage you to check your inbox spam folder.
Posted Jun 14, 2024 - 14:25 UTC
Monitoring
Start time : 12/06/2024 12:20 UTC
Ongoing actions : Monitoring

We are aware of a problem that may affect the receipt of customer communications. We encourage you to check the spam folder in your inbox.
Posted Jun 12, 2024 - 16:50 UTC