OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#29394 — Email & tickets Support
Incident Report for Customer Service
Resolved
We currently have an incident with the database managing support tickets.

Update(s):

Date: 2018-01-15 21:13:39 UTC
Our ticketing system is now up and running stable, however we experience unusual slowness. We are acting to restore performances.

Date: 2018-01-15 14:32:13 UTC
We have stabilized the load on the database. We are trying to reconnect apiv6 and manager to the ticketing system.
Posted Jan 15, 2018 - 10:10 UTC