OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU/CA][Customer service] API/Control panel/Order funnel degraded service

Incident Report for Customer Service

Resolved

We are pleased to inform you that the incident affecting our has been resolved.

Start time : 28/07/2025 14:25 UTC
End time : 28/07/2025 17:30 UTC
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 28, 2025 - 17:40 UTC

Monitoring

Service has been fully restored since 28/07/2025 15:35 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 28/07/2025 14:25 UTC
Impacted Service(s) : High error rates have been detected on API impacting Customer Panel, OVHcloud API (eu.api.ovh.com, ca.api.ovh.com) and Order funnel.
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 28, 2025 - 15:43 UTC

Investigating

Start time: 28/07/2025 14:25 UTC
Service impact: High error rates have been detected on API impacting Customer Panel, OVHcloud API (eu.api.ovh.com, ca.api.ovh.com) and Order funnel.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 28, 2025 - 14:35 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA) and Control panel & API || Control panel (CA, EU).