OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Espace client
Incident Report for Customer Service
Resolved
Un incident en cours impacte l'espace client 11h30 GMT+2.
Une intervention de correction est en cours.

--

An incident occured impacting the Manager and authentication since 11h30 GMT+2.
We are currently taking action to fix the issue.

Update(s):

Date: 2021-10-07 09:55:15 UTC
L'incident est résolu.

--

Incident is solved.
Posted Oct 07, 2021 - 09:53 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA).