OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Canada][Customer service] - Interactive voice support (IVR)
Incident Report for Customer Service
Resolved
Start time : 07/01/2022 16:50 UTC
End Time : 07/01/2022 19:30 UTC
Root cause : This comes from an internal routing error
Posted Jan 08, 2022 - 22:01 UTC
Update
Investigation are still in progress. Thanks for your patience
Posted Jan 08, 2022 - 11:23 UTC
Update
Ongoing actions : Our teams are analyzing the network traces of the Voix router to see where the delay would come from.
We apologize for the inconvenience and thank you for your understanding
Posted Jan 08, 2022 - 02:44 UTC
Update
Ongoing actions : We plan a restarting of our VVB server (voice gateway) at 06:30 PM , that will impact and shutdown the calls for less than 5 minutes. We apologise for any inconvenience will be caused.
Posted Jan 07, 2022 - 16:33 UTC
Investigating
Start time : 07/01/2022 16:50 UTC
Service impact : Customers may experience some delay during selection of the choice when you call support in Canada.
Ongoing actions : We are still investigating the cause of the problem. We will get back to you as soon as possible.
Posted Jan 07, 2022 - 16:03 UTC
This incident affected: Support || Americas (CA).